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General
Introduction
Welcome to DELEGATOR™ 4.2
DELEGATOR is a delegation-management system that is used to help coordinate the activities of staff,
contractors and suppliers at any or all levels of an organization. With easy adjustments, DELEGATOR
can match the style of your organization, from an informal team to a tightly defined hierarchy. Within
your organization's preferences, DELEGATOR users can:
give and track diverse tasks for others, both inside and outside the organization;
plan work loads for staff;
communicate priorities and expectations;
review staff performance over time;
manage projects comprising many tasks and several persons;
share information on projects and outside providers; and
be in control of their own immediate tasks and long-term goals.

Your organization sets the level of information-sharing and determines who can make or view whose
tasks.
Unlike project management software, DELEGATOR is oriented to the needs of line managers and staff,
not project specialists. Its focus is on managing a wide variety of often unrelated tasks and the people
who carry them out. DELEGATOR also respects the time constraints that people face. The software is
powerful, yet requires little time to learn and use.
To obtain a good understanding of the principles and basic functions of DELEGATOR, read The Basics
and Business Rules.
------------------------------------------------Limited Warranty and Liability
Madrigal Soft Tools Inc. offers this software 'As Is' and does not warrant that the software is error free.
Madrigal Soft Tools Inc. disclaims all other warranties with respect to the software, either express or
implied, including but not limited to implied warranties of merchantability, fitness for a particular purpose
and non-infringement of third-party rights. See: Licence Agreement.
In using the software, the user agrees that in no event shall Madrigal Soft Tools Inc. or its suppliers be
liable for consequential, incidental or indirect damages of any kind arising out of the delivery,
performance or use of the software, even if Madrigal Soft Tools Inc. has been advised of the possibility of
such damages. The user also agrees that in no event will Madrigal Soft Tools Inc's liability for any claim
exceed the license fee paid by the user.
The most recent version of DELEGATOR Multi-User is always available from our Web site at:
http://www.madrigalsoft.com

General
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------------Support
Madrigal Soft Tools believes support should be available when you need it the most - when you are first
trying out a program. We accept phone and e-mail support requests from unlicensed as well as licensed
users.
Voice:

1.250.733.2570

Toll Free
(North America)

1.888.291.2911

E-mail:

support@madrigalsoft.com
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License Agreement - IMPORTANT
IMPORTANT - READ CAREFULLY: This licence agreement is a legal agreement between you (either an
individual or a single entity) and Madrigal Soft Tools Inc. for use of DELEGATOR. By using DELEGATOR
you agree to be bound by the terms of this agreement. If you do not agree to the terms of this licence
agreement you must remove (uninstall) all copies of DELEGATOR from your workstations and network
servers.
--------------------------------------------------DELEGATOR Licence Agreement
DELEGATOR software is licensed, not sold.
--------------------------Limited Warranty
Madrigal Soft Tools Inc. warrants that DELEGATOR's distribution media shall be free of defects for six
months from the date you received it.
-------------------------------No Other Warranties
Madrigal Soft Tools offers DELEGATOR and its documentation "As Is" and does not warrant that the
software is error free. Madrigal Soft Tools Inc. disclaims all other warranties with respect to the software,
either express or implied, including but not limited to implied warranties of merchantability, merchantable
quality, satisfactory quality, fitness for a particular purpose and non-infringement of third party rights.
-------------------------------------------------------------No Liability for Consequential Damages
In using the software, you agree that in no event shall Madrigal Soft Tools Inc., its suppliers or its
distributors be liable for consequential, incidental or indirect damages of any kind (including, without
limitation, damages for loss of business, business interruption, loss of business information, or any other
pecuniary loss) arising out of the delivery, performance, use of or inability to use DELEGATOR even if
Madrigal Soft Tools Inc. has been advised of the possibility of such damages. Because some
jurisdictions do not allow the exclusion of liability for consequential damages or incidental damages, the
above limitation may not apply to you.
--------------Copyright
All title and copyrights to DELEGATOR and its components are held by Madrigal Soft Tools or its
suppliers and are protected by copyright law and international treaties.
-------------------------Grant of Licence
The licensed version of DELEGATOR Multi-User is provided solely to customers who have purchased a
licence. DELEGATOR may be used by up to the number of users agreed upon at the time the licence
was purchased. Licensed customers, whether individuals or organizations, may only make copies of this
program for archival purposes and, within the limits specified at the time of purchase, installation on
servers and end user workstations. Under no circumstances may you sell, distribute, or in anyway
provide the licensed version of DELEGATOR to any party not covered by the licence.

General
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-------------------------------------------Grant of Evaluation Licence
You may use the evaluation version of DELEGATOR for 21 days. After 21 days you must purchase a
licence or remove all copies from your workstations and servers.
You may distribute the evaluation version of DELEGATOR only under the following conditions:
1.

All DELEGATOR files are included in the distribution.

2.

If you charge a fee or receive other compensation for providing DELEGATOR, before receiving such
compensation you must clearly inform any party receiving the evaluation version of DELEGATOR
that the fee does not entitle them to use DELEGATOR beyond the 21 day evaluation period without
purchasing a licence.

3.

You agree to cease any distribution of DELEGATOR within 60 days of receiving written notice from
Madrigal Soft Tools Inc.

-------------------------------------No Reverse Engineering
You may not reverse engineer, decompile, or disassemble DELEGATOR or its associated files.
------------------Termination
Without prejudice to any other rights, Madrigal Soft Tools Inc. may terminate this licence agreement if
you fail to comply with the terms and conditions of this licence agreement. In such an event, you must
remove all copies of DELEGATOR from your workstations and servers.
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Ordering DELEGATOR
Details for licensing DELEGATOR™ by credit card, check, or purchase order are shown below.
You are invited to try DELEGATOR™ for 21 days without cost or obligation. After 21 days, we require
you to license DELEGATOR™. For a license fee of $590 (includes 5 users) plus $49 per additional
user, you get:
1.

The system licence file that converts this evaluation version to the fully licensed version is e-mailed
to you. The system licence file removes both the licensing reminder prompt window at the start of
the program and the access delay that begins and steadily increases after the evaluation period
ends.

2.

A complimentary copy of the licensed version of the latest release of DELEGATOR™ on CD.

3.

A users manual.

4.

Free technical support and program updates for one year. After the first year, you can continue
your technical support and free updates for only 20% of your original license fee per year. Your
comments are a strong influence on the future development of DELEGATOR™.

-----------------Credit Card
On-line
You can order DELEGATOR™ Multi-User on line using any major credit card:
https://usd.swreg.org/cgi-bin/s.cgi?s=47576&p=475766:475767&q=1:0&v=0:0&d=0:0&zb=1&clr=1
Telephone
Call us at 1 888 291 2911 or 1 250 733 2570 to order by VISA or MasterCard.

------------------------Purchase Order
We accept faxed or mailed corporate and government purchase orders if they are on printed purchase
order forms. Our fax number is 1 604 677 7553.
If your organization has its own registered domain, you can also e-mail your purchase order to us.

----------------------------------Check or Money Order
You can order by money order or check payable in US funds to Madrigal Soft Tools Inc. To order, print
out and fill in the order form. Mail the order form with payment to:
Madrigal Soft Tools Inc.
1027 Pandora Ave
Victoria, B.C., V8V 3P6
Canada

General
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Order Form for DELEGATOR™ Multi-User
To order by mail, print this help topic, fill it in, and mail with payment to:
Madrigal Soft Tools Inc.
1027 Pandora Ave
Victoria, B.C., V8V 3P6
CANADA

Name:
______________________________________________________________
Company:
______________________________________________________________
Address:
______________________________________________________________
City:
_____________________________________
State/Prov:
_____________________________________
Country:
_____________________________________
Zip/Postal Code:
_____________________________________
Telephone:
_____________________________________
Fax:
_____________________________________
E-mail:
___________________________________________________________
Base License (5 users), $590 US:

___________

# of Additional Users _____@ $49 US

___________

Sub-total

___________

Canadian residents add 7% GST ___________
B.C. residents add 7% PST

___________

TOTAL

___________

General
How can we make DELEGATOR™ better?
______________________________________________________________
______________________________________________________________
______________________________________________________________

11

12

1.5

DELEGATOR Multi-user 4.2 Help

Copyright and Distribution
Copyright for DELEGATOR™ is held exclusively by Madrigal Soft Tools Inc.
See License Agreement for terms on the copying or distribution of DELEGATOR.

General
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Installation
You can install DELEGATOR Multi-User's program files (.exe, .dll ) on a central server or on each
individual user's workstation. Installing on individual workstations can provide faster performance and
more demand on your network, but it does require more effort to administer updates and add users. All
data files (.tps), however, must be centrally located on a computer and the folder must be accessible to
all users. The DELEGATOR installation archive will copy all the required files into the shared data folder.
Because the user doing the installing will be asked for the location of the data folder, the data folder
should be created on the server before running the installation routine. A shortcut to the main program
file, delegatm.exe, will be created on the users desktop and a DELEGATOR program group will be
created in Programs.
The following instructions assume you are the System Administrator.
-------------------------------------------------------------Installing DELEGATOR with both program and data files on your server
1.

Create a shared folder on your server for DELEGATOR. This folder must have write access for all
workstations using DELEGATOR. If you are installing the licensed version, copy the system
license file,syslic2.tps, from our registration e-mail to you or from the installation CD into your
shared DELEGATOR folder.

2.

From the server, run the DELEGATOR installation program. When prompted select the new shared
DELEGATOR folder for both the program files and the data files.

3.

On each workstation, create a Shortcut with delegatm.exe (and its full path) as the Target property
and the new shared DELEGATOR folder as its Start in property.

Installing DELEGATOR with program files on each workstation
1.

Create a shared folder on your server for DELEGATOR. This folder must have write access for all
workstations using DELEGATOR. If you are installing the licensed version, copy the system
license file,syslic2.tps, from our registration e-mail to you or from the installation CD into your
shared DELEGATOR folder.

2. Run the DELEGATOR installation program on each workstation but when prompted for the data
folder select the new shared data folder. If you are trying to install the license version you should
use the licensed setup file. Otherwise you will have replace the system license file in the shared
data folder after you have finished installing on the workstations.

Changing folders
If you should select the wrong folders when installing DELEGATOR, you can simply edit the Target
property (full path to delegatm.exe either on the server or workstation) and Start in property (full path to
the shared data folder). Right click on shortcut and select properties.

First Use
If this a completely new installation, run DELEGATOR and log in with 'FIRST USER' as the user name
and 'FIRST PASS' as the password. Use this user name to create new user names. Don't delete the
FIRST USER until you have created and tested at least one other user name with System Administrator
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privileges.

-----------------Uninstalling
If you decide not to license DELEGATOR, you can remove all DELEGATOR files from your system by
deleting the directory where you installed DELEGATOR and then deleting the DELEGATOR data folder.
Please let us know why you chose not to license DELEGATOR. Any comments you have will help us
develop products and services that better meet the needs of people like you.
Madrigal Soft Tools
1027 Pandora Ave.
Victoria, B.C.
Canada, V8V 3P6
Voice:
E-mail:

1 250 733 2570
support@madrigalsoft.com

General
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The Basics
DELEGATOR has the power to greatly enhance communication and effectiveness of organizations and
their people. To achieve these goals - and before DELEGATOR is implemented - managers should
answer some questions that reflect the organization's style, either present or desired.
The most important questions are:
1.

Who should be able to give tasks to whom?

2.

Who should be able to view whose tasks?

The answers to these questions are applied to the key terms and concepts below and when setting
System Preferences. The development of DELEGATOR was guided by a set of Business Rules.
Reading these rules will help all users - and especially System Administrators - gain a better
understanding of DELEGATOR.
--------Users
Each DELEGATOR User must be assigned a User ID and a password. System Administrators must
select which of the other Users can give or view this User's tasks.
General User

Most users are General Users. They can give, receive and view tasks and
other information within the constraints set by the System Administrator.
Before presenting selections to a General User, DELEGATOR filters out
any choices they are not authorized to view or change.

System Administrator

System Administrators have the most powerful access. They add Users
and set their access rights. They set the system-wide preferences. They
can edit or delete tasks and other information for all Users. In general, they
have practically unlimited access and are in a position of great trust. There
should be few of them (but at least two).
The large amount of information presented to System Administrators
makes it difficult for them to use DELEGATOR for anything but their
System Administrator duties. For that reason, your license will include a
number of additional free User IDs equal to 5% of the User IDs purchased
(min. two additional IDs). These additional IDs can be used as extra
General User IDs for the anyone who is a System Administrator.

Supervisor

Supervisorsare General Users with the special rights. These rights
include the authority to change the tasks of specified users and to create
'open' and 'limited' projects, and 'open' and 'limited' people (discussed
below).

----------People
'People' are those individuals whose tasks are tracked by DELEGATOR. While all Users are People,
not all People are Users. People that are not Users are 'external,' even though they might refer to
people inside the organization. DELEGATOR defines four types of People.
User

A DELEGATOR User.
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Open

An 'external' person for whom all Users can give or view tasks. Creating an 'Open'
person saves all Users from creating their own entry for the person, and it allows all
Users to see what other Users have assigned to this person. For example, many
Users might use the same contractor or supplier. General Users cannot create
'Open' people.

Limited

The same as an 'Open' person, but limited to selected Users.

Private

Depending on values set in System Preferences, each User can create his own list
of individuals outside of DELEGATOR whose tasks they wish to track. These people
entries and their tasks can be viewed only by the User or a System Administrator.
Some uses for a 'Private' person entry are:
to track tasks given to a supplier or staff person who is not a User;
to track your own personal to-dos that you don't want to share with those who
have viewing rights to tasks for your User ID; and
to track the requests you make of other Users for whom you do not have rights
to give tasks.
The use of private people can be disallowed in System Preferences.

--------Tasks
A task is any assignment, job, or goal given by one User to another User, to themselves or to an
'external' person. The creator of the task is the task's 'owner.' Only the task owner, or a System
Administrator or an authorized Supervisor can change the information in a task. Persons, however, can
add their own comments to a task and mark task progress, if the task owner has allowed it.
By default, many functions only display the tasks given and received by the user. The user can choose
to view all tasks they have view rights for. Users can view tasks given by others to (1) 'open' people, (2)
'limited' people for whom they are authorized, (3) other Users for whom they have viewing access rights.
System Administrators can view and change all the tasks of everyone.
----------Project
A project is group of related tasksthat you want to track together. A project consists of a name or label
for the project (up to 30 characters) and a list of the tasks. A project can be 'open' (available to all
users), 'limited' (available to selected users) or 'private' (available only to the user who created it).
-------------------------Printing Reports
Information in the DELEGATOR database may be printed in several ways. You choose your desired
options in the Report Preview window.
_____________________________
Going through the help topics listed below will give you enough information to start using and benefiting
from DELEGATOR right away. While these core functions will get you started, mastering the other

General
functions will give you even more benefits.
Log In
Menu and Toolbar
Set System Preferences
Add User
Add Person
Add Task
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Business Rules
Development of DELEGATOR Multi-User was guided by a set of business rules concerning what
DELEGATOR does and how it does it. A selection of these rules focusing on how DELEGATOR deals
with multi-user considerations is shown here. By reading these business rules, all Users will gain a
better understanding of the program and how to use it more effectively. Some of the features that were
derived from these rules are discussed below.
---------------------------------------------DELEGATOR users need to keep track of tasksgiven to more people than just other users.
The term 'people' or 'person' refers to anyone who receives a task. When a person is not a User he is
'external' and is one of three types: open; limited; or private. Task information is not automatically
communicated to external people as it is to Users. Users can create private people as aliases for
themselves or other Users when they do not have rights to give tasks to a User, or don't want the task to
be visible to others. The word Person has been used in some places for those people who are also
Users.
---------------------------------------------Organizations determine which users can give or view tasks for other users.
A System Administrator must determine which other Users can give tasks to a User or can see that
User's tasks.. This can be accomplished in less time by using User Groups to select several Users at
once.
--------------------------------------------Organizations determine how much information on tasks and people is shared among users.
The View All People option in System Preferences allows all Users to see all the assignments of all
the people who use DELEGATOR. This option is OFF at the time of installation, and we believe that
most organizations will wish to keep it that way. When View All People is OFF, a System
Administrator must select which of the other Users have the right to view a User's assignments. When
View All People is OFF, Users also cannot see the assignments given to private people by other
Users or to limited people for whom they do not have access rights. There is one important exception to
this: if an assignment has been placed in a project all Users authorized to use that project can see the
whole assignment information except confidential comments. See below.
When View All People is ON, the amount of information presented to a User can be overwhelming,
particularly if private people are used. The Allow Private People option should be turned OFF if View
All People is ON.
The remainder of these business rules assume the View All People function is OFF and Allow
Private People is ON.
----------------------------------------------Organizations determine whether separate confidential information can be collected, as well
as general information.
By default, DELEGATOR permits the User who gives a task or creates a private person the ability to
keep confidential notes on the task or person. These notes are visible only to that User. Some
organizations may prefer to disable this feature by turning the Confidential Comments Allowed option
in System Preferences to OFF.
------------------------------------------------

General
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Users should only be presented with valid choices for selection.
Because their rights for giving tasks may be different from their rights to view tasks, Users may find they
are presented with different lists of people from what appear to be the same Browse People windows.
To ensure that only valid choices are entered, DELEGATOR sometimes forces Users to select from
these limited lists.
---------------------------------------------To maintain the data base, System Administrators must be able to delete or change virtually
any of the information in it.
System Administrators can view and change virtually any information, except confidential comments.
Therefore, the number of System Administrators should be kept to a minimum. Because so much
information is displayed to System Administrators, the System Administrator ID is impractical to use for
anything except System Administrator duties. For that reason, the purchased license will include
additional free User IDs for use by System Administrators.
--------------------------------------------For most functions, users are mainly interested in tasks given to themselves and by
themselves.
The major DELEGATOR functions for viewing and printing task information are set by default to limit the
tasks displayed to only those given by or to the current User. To view or print tasks given by other Users
to an open person, a limited person or User for whom they have viewing rights, they must turn on the
From others check box for those windows.
-------------------------------------------Users must know when a task has been given to them or has been changed.
On start up, Users are alerted when they have received a new task or when one of their existing tasks
has been changed. Users can also set their User Preferences to query the data bases for changes at
user defined periods.
------------------------------------------Only the user who gives the task should be able to change key task information and decide if
the user receiving it can mark it as concluded.
The only users that can change or delete a task are the creator of a task (the task owner), System
Administrators, or Supervisors authorized to change that tasks of the assignee (also a DELEGATOR
user) that has received it. The owner also determines if the can conclude the task or mark progress..
However, the assignee can add his own notes to the task record that are visible to the owner but can't be
changed by the owner.
------------------------------------------Users will want to group related tasks as projects and some of those projects will involve all or
some users.
Any grouping of tasks is called a project in DELEGATOR. All Users can create private projects that can
only be used by them. People Administrators and System Administrators can also create open
(available to all Users) and limited (available only to selected Users) projects for grouping tasks. Once a
project has been created, both the owner of a task and the User who received it can place a task on any
project list to which they have access. Once a task has been added to a project, any User who has
access to the project can view the task information, except for confidential comments.
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Log in
Log in
The default initial user ID is FIRST USER and the default initial password is FIRST PASS.
All Users must enter their unique user ID and the correct password to use DELEGATOR™ Multi-User.
User IDs and initial passwords are assigned by a System Administrator. If a User fails to enter the
correct password after a preset number of tries, his access rights are suspended and must be reset by a
System Administrator.
The System Administrator can also set DELEGATOR to use the network user id as the DELEGATOR
user name in System Preferences. To do so, they must enter the network user id as the user name for
each user they want.
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Trouble Shooting
---------------------------------------------'File Creation Error' message
This message occurs when DELEGATOR cannot find the System License file (syslic2.tps). The most
likely causes of this problem are:
1.

The Start In property of the DELEGATOR Shortcut does not point to the shared central data folder
created during the installation. Remedy: Enter the full path to the central shared folder in the Start
In property.

2.

The System License file isn't in the shared central data folder. Remedy: Move the syslic2.tps from
where you installed the DELEGATOR executable files to the shared central folder.

3.

The workstation does not have access to the shared central folder that contains the DELEGATOR
data. This is a common problem on peer-to-peer networks. Remedy: Give the workstation access
rights to the shared folder.

-----------------------No Data Shown
A user gets empty DELEGATOR browse windows and reports. Usually, it is a new user or it occurs on a
new workstation. Other users can see and print DELEGATOR information.
The Start In property of the new user's DELEGATOR Shortcut does not point to the shared central data
folder created during the installation. Remedy: Enter the full path or the mapped drive of the central
shared folder in the new user's Start In property.
-----------------------------------Date Format Isn't Right
Dates don't fit properly in some functions.
DELEGATOR uses your Windows settings for date formats. For browsing or other situations where
space is tight, the Windows short format is used. Where space is available, such as in displaying entry
fields, the Windows long format is used. Date formats are selected from the Control Panel.

Update, View and Control Windows
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Update, View and Control Windows
Menu and Toolbar
The main window for DELEGATOR has the familiar Windows-type menu and toolbar. All DELEGATOR
functions operate from this menu. The toolbar contains shortcut buttons for some of the more frequently
used functions.

--------------File Menu
System Preferences Calls the System Preferenceswindow. Used to set system-wide settings.
Accessible only to System Administrators
Users

Accessible only to System Administrators.

Add/Edit Users Calls the Add/Update Users window to view, change, or add Users.
User Groups

User Preferences

Calls the Browse User Groupswindow for creating or changing a User
Group.
Calls the Update User Preferences window for changing the preferences or
passwords of users.

Change Passwords Calls the Change Password window for changing the passwords of users.
Print Setup...

Standard printer setup window.
.

------------------Tasks Menu

Add Task (1 person)

Calls the Add/Update Task window to create a new task for a single
person.

Add Task (Group)

Calls the Add Task to a Group window for creating a new task for all the
people on a specified Group list

Browse Tasks

Calls the Browse Tasks window for displaying in a list all tasks meeting
criteria defined by the User.

View Tasks Time Line Calls the Time Line window for displaying tasks in time line fore specified
time periods and other criteria.
Search Tasks

Calls the Search Taskswindow. Allows searching for a task according to
phrases.
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Purge Old Tasks

Calls the Purge Old Tasks window for removing tasks that have been
concluded before a specified date.

View Reminders

Calls the View Current Reminders window for displaying uncleared
reminders scheduled to appear on or before a specified date, usually the
current date.

--------------------People Menu
Add Person

Calls the Add/Update Person window for adding information about a new
person to DELEGATOR

View People

Calls the Browse People window to view, change, or delete the information
for people listed in DELEGATOR.

Group Lists

Calls the Browse Groups window to add, change or delete Group lists.

---------------------Projects Menu
Add Project

Calls the Add New Project window to create a new project

View Projects

Calls the Browse Projects window to view, change and add tasks to
projects

----------------Help Menu
Contents

Display a list of main Help topics from which you can make a selection.

Search for Help on... Do keyword search of Help on a specific topic.
How to Use Help

How to use this Help facility.

--------------Toolbar
The toolbar buttons are one-touch buttons that let you carry out tasks that would otherwise require
multiple menu selections or other input. The toolbar buttons cover some of the most commonly used
DELEGATOR functions.

From left to right, the toolbar buttons are:
Add a new task .

Update, View and Control Windows

Browse task s
View time line for task s
Search task s
View reminders
Add new person
Browse people
Add new project
View projects
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2.2

Task Windows

2.2.1

Add/Update Task Window
The Add/Update Task window is used to enter a new task for one person and to view or update the
detailed information about an existing task. To enter a task for everyone on a Group list, see Task , Give
To More Than One Person.
A task requires a minimum of a name for the task, person, due date and priority. The remaining fields
are either optional or filled in automatically.

--------------------------------TOOL BAR BUTTONS
Duplicate

Give the same task to another person. The current task is saved first and
then copy of the task is generated with the person field blank. The original
task will remain assigned to original person

Conclude

Mark this task as concluded.

Delete

Delete the task from DELEGATOR. Requires confirmation.

Print

Prints the task information.

Update, View and Control Windows
E-Mail
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Calls your e-mail program client with task information and the e-mail address
of the person receiving the task already entered.

----------------------GENERAL TAB (Required)
Task

Person

The label or name used to identify this task. Up to 50 characters can be
used, but some functions will not show the full 50 characters without
scrolling.
Select person to be assigned from the drop-down list. If you need to create a
new person entry, click the small Add button beside it to call the Add/Update
Person window. To select a person from a Group list, click the small group
button on the right. The Select Person From Group window will appear for you
choose the Group and then the person.

Secondary

If you entered a default person for tasks in User Preferences, the name of
that person will appear in this field automatically
The importance of the task in a range between 1 (most important) to 9 (least
important). Enter a number or use the spin buttons and your mouse to enter a
priority. The default priority can be changed through User Preferences.
A check box for toggling whether or not the task is Secondary.

Percent Complete

Displays the progress of a task.

Allow person to

When checked, this box allows the person given the task to mark its
progress.
m
a
r
k
.
.
.

Priority

GENERAL TAB (Optional)
Due

The due date for the task. You can use any of the standard date formats to
enter the date, but the date will always be displayed in your Windows long
format. Clicking the small Cal button beside the entry field brings up a small
pop-up calendar for selecting a date.

Start

The starting date of the task. This optional field lets you specify a date the
task is to start.

Project

If the task is part of a project, select the project name from the drop-down list.
You can create a new project by clicking the small Add button beside the
drop-down list. You may also delete the current task from this project by
clicking the Delete Task button beside the Add button.

Misc.

A user defined field of 50 characters

If you are viewing information on an existing assignment, any or all of the following fields will be visible:
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Assigned

When the task was originally assigned.

Previous Due

If the due date of the task has been changed, the due date prior to the last
change is shown.

Original Due

The first due date given to this task.

Concluded

When the task was concluded.

Previous Start

If the start date of the task has been changed, the start date prior to the last
change is shown.

Original Start

The first start date given to this task

-------------------------COMMENTS TAB
Up to 2,000 characters of free-form text can be used on the Comments Tab to give a more detailed
description of the task or more specific instructions. When general commentsare present, the tab text
changes to red. General Comments are included if you print the task information directly or create a text
file for E-mail.
Clicking the Date/Time button places a time and date stamp on the comments.
---------------------------------------PERSON COMMENTS TAB
This tab may be used for comments only by the person identified on the GENERAL TAB. It also
includes a Date/Time button for placing a time and date stamp on comments. Up to 1000 characters of
free-form text that can be kept separate from other information about the task. Person Comments are
visible only to the Owner of the task and are NOT included if you print the task information or create a
text file for E-mail.
-------------------------REMINDERS TAB
Used to create and display any reminders associated with the task. These reminders can be for you the task owner - or the person who receives the task from you.

BUTTONS
Add

Calls the Add/Update Reminder window for creating a new
reminder for this task.

Open

Change the highlighted reminder.

Delete

Delete the highlighted reminder.

LIST BOX
Date

The date on the reminder.

Update, View and Control Windows

29

Note

The note on the reminder.

For

Indicates who is to receive the reminder. This can be the User who
created the task or the User who received the task.

-------------------REPEAT TAB
Used for selecting the type of repeat for this task. You may specify the period, the number of periods
between repeats, and whether to use business days or calendar days. All the repeat options except
'Fixed period after last concluded' create a separate date record for each occurrence in the future.
Hence, the User must specify when the repeats will end. Because only the due date is required, all
repeats are calculated on the due date, not the start date. If you enter a start date before the due date,
future start dates will be calculated by back-dating from the future due dates by the same number of
calendar or business days desired for the current task.
TYPE OF REPEAT
Radio buttons that let you select how you want a task to be repeated.
No Repeats
Makes an existing repeating task into a non-repeating task
Specific Weekday of For example, the second Tuesday of every month. Select the weekday and
the Month
the occurrence in the month, from the radio buttons in the two boxes. You
may choose business days only and select when you want the repeating to
end.
Days From Start or The task is due again a set number of days either the start or end of the
End of The Month
month. 0 days is first or last day of the month
Set Days Each Week For example, the task is due every Tuesday and Thursday. Select the
weekdays that you want from the list of check boxes.
Fixed Period from The task is due again a every set number of days, weeks or months from the
Current Due Date
current due date.
Fixed Period After
Last Concluded

The task is due again a fixed number of days, weeks, or months after it was
last concluded.

--------------------------DOCUMENTS TAB
This tab lets you list and associate document files with this task. When you double click on a selected
document file, it will launch the associated program and load the document file
LIST BOX
File Name

The path and file name of the document file.

Description

Your description of the file

BUTTONS
Open

Open the highlighted document file with its associated program

Add

Add a new document to the list. Calls the Update Document
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window. Select the document file with the Browse button
Edit

Change the file name or description of

Delete

Removes the highlighted document file from the list of associated
documents. Does not delete the file itself.

--------------LOG TAB
A log of when the task was created or changed.

2.2.2

Add Task to a Group Window
The Add Task to a Group window is used to give a new task every person on a group list. Except for
the person assigned to the task, the task details are the same. Once the task is assigned, however,
you must manage each person's task individually.See: Group, Add a Task For.
A task requires a minimum of a name for the task, group, and priority. The remaining fields are either
optional or filled in automatically.

Update, View and Control Windows
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----------------------GENERAL TAB
Task

The label or name used to identify this task. Up to 50 characters can be
used, but some functions will not show the full 50 characters without
scrolling.

Group

Select the group name from the drop-down list. If you need to create a new
group entry, click the small Add button beside it to call the Add/Update
Groupwindow.

Priority

The importance of the assignment in a range between 1 (most important) to 9
(least important). Enter a number or use the spin buttons and your mouse to
enter a priority. The default priority can be changed through User Preferences
.

Secondary

A check box for toggling whether or not the task is Secondary.

Allow person to
mark progress.

When checked, this box allows the identified person to mark the progress of
a task

Due

The due date for the task. You can use any of the standard date formats to
enter the date, but the date will always be displayed in your Windows long
format. Clicking the small Cal button beside the entry field brings up a small
pop-up calendar for selecting a date.
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Start

The starting date of the task. This optional field lets you specify a date the
task is to start.

Project

If the task is part of a project, select the project name from the drop-down
list. You can create a new project by clicking the small Add button beside
the drop-down list.

-------------------------COMMENTS TAB
Up to 2,000 characters of free-form text can be used on the Comments Tab to give a more detailed
description of the task or more specific instructions. When general comments are present, the tab text
changes to red. General Comments are included if you print the task information directly or create a text
file for E-mail.
Clicking the Date/Time button places a time and date stamp on the comments.
-------------------REPEAT TAB
Used for selecting the type of repeat for this task. You may specify the period, the number of periods
between repeats, and whether or not to use business days instead of calendar days. All the repeat
options except 'Fixed period after last concluded' create a date record for each occurrence in the future.
Hence, the User must specify when the repeats will end. Because only the due date is required, all
repeats are calculated on the due date, not the start date. If you enter a start date before the due date,
future start dates will be calculated by back-dating from the future due dates by the same number of
calendar or business days desired for the current task.

2.2.3

Browse Tasks Window
The Browse Tasks window displays a list of tasks according to the criteria, date range, and sort order
chosen by the user. With this window, the user can quickly find and select tasks for changes, deletion,
or to be concluded.

Update, View and Control Windows
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--------------------------------TOOL BAR BUTTONS
Add

Calls the Add/Update Taskwindow for creating a new task.

Open

Calls the Add/Update Task window for a highlighted task.

Print

Prints the displayed task list.

Conclude

When checked, can be used to conclude a project.

Go

This button must be pressed to see a display of tasks.

------------FIELDS
Type

Type of task. General refers to all tasks; Person, Project and
Group are limited to the tasks of a single person, project or group.

For

If the type selected is not General, you must use this drop-down
list to find the person, project or group you want.

Include tasks that are

By default, only tasks that are currently open, given by or to the
user, and not secondary are listed. Increase the tasks covered
with these check boxes:
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Concluded

Include tasks that have been concluded. You must enter a start
date for the display period (Due Since) if you include concluded
tasks.

Secondary

Include secondary tasks

From Others

When unchecked, only those tasks given or received by the user
are included in the display. When checked tasks given by other
users are included.

Without Due Date

Includes tasks without due dates. Tasks without due dates are
listed at the bottom of when a sort is by due date.

Due

The date range for the display is based on the due date. By is the
end limit and Since is the start limit. Since is optional, but if you
have chosen to include Concluded tasks, you will be required to
enter a date in the Since field. This helps prevent the list from
becoming unmanageably large.

Sorting

You can sort the task list by up to two criteria. For example, if you
limited the display to the tasks of a specified project, you may sort
by person and then due date.

--------LISTS

2.2.4

Task

The name of the task.

Person

The name of the person.

Project

The name of the project.

Priority

Level of priority.

Start

Start date.

Due

Due date.

Concluded

Indicates if the task has been concluded.

%Done

Indicates the percentage of the task that has been completed.

Time Line Window
The Time Line window displays tasks in a graphical time line covering a specified period. You can limit
the display to only the tasks of a specific person, project or group. A few things to note when using the
Time Line window:
Only tasks having some planned or actual activity during the selected time period are shown with
task bars. Tasks without due dates are listed as such at the bottom of the display, if the user has
chosen to include tasks without due dates.

Update, View and Control Windows
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If a task is partially completed, the bar for 'Actual' will be calculated on the current due date and the
percentage complete. There is no re-calculation based on today's date.
Although start dates are not mandatory for tasks, by definition they are necessary for time lines.
Thus, tasks without start dates are displayed as starting and due on the same date. For longer
display periods, the task bar cannot be reduced below a certain size. This means that bars for tasks
without a start date may not be exactly to scale.
If a task starts before or ends after the displayed time period, < or > is shown at the ends of the time
bar.
You can view or edit a task's information by clicking the task name.

--------------------------------TOOL BAR BUTTONS
Add

Calls the Add/Update Task window to create a new task.

Print

Prints the displayed information.

Go

Generates the time line display.

----------FIELDS
Type

Select from the drop-down list: General - include all tasks; Person
- include just the tasks of one person; Project - include just the
tasks of one project; Group - include just the tasks of those
people in a specific group list

For

If you selected Person, Group, or Project in Type, you must
pick the person, project or group from this drop-down list.
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Time Scale

Select the time scale to use in the displaying the time line. Days,
weeks, months, and quarters provide progressively less detail but
a longer period.

Date

Select a date that is in the period you wish to display. The arrow
buttons will move the selected date forward or back an amount
determined by the time scale you selected.

Sort

You can sort the task list by up to two criteria. For example, if you
limited the display to the tasks of a specified project, you may sort
by person and then due date.

Include tasks that are

By default, only tasks that are currently open, given by or to the
user, and not secondary are listed. Increase the tasks covered
with these check boxes:

Concluded

Include tasks that have been concluded

Secondary

Include secondary tasks

From Others

Include tasks that were added to the project by other users

Without due date

Include tasks without due dates. Tasks without due dates are
listed at the bottom and marked as with out due date.

Search Tasks Window
The Search Tasks window allows you to search through task records for specific phrases. The search
can be limited by various controls.

Update, View and Control Windows
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-------------------------------TOOL BAR BUTTONS
Open

Highlight the task found by your search, click the Open button,
and the Add/Update Task window will appear.

Go

Click the Go button to initiate the search and then display the
results.

----------FIELDS
Search phrase

The phrase you are using to carry out the search. If you want the
phrase to be case sensitive, add check the Case sensitive box.

Due date range

If you know the approximate due date, use the From and To fields
to define the search period. Use the Cal buttons to call a calendar
for inserting dates.

Person

Use the drop-down list to limit the search to the tasks of one
person.

Project

Use the drop-down list to limit the search to the tasks of one
project.
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Purge Old Tasks Window
This window lets a System Administrator permanently delete all tasks that were concluded before a
specified date. Over time, the growing number of old, inactive tasks in DELEGATOR™ can cause it to
slow down. The Purge Old Tasks window lets you remove old task information that you no longer
need. Caution: Use this function with care. Back up your data files and make sure no one else is using
DELEGATOR.

--------FIELD
Permanently remove Use the calendar button to select a date and then click the OK button.
tasks concluded
before this date

2.2.7

View Current Reminders Window
The View Current Reminders window displays all undeleted reminders for the user that were
scheduled to appear on or before a specified date (the current date is the default). If authorized, the
user also view or change the details of a task associated a reminder.
The window contains a list box that displays the date scheduled for the reminder, the reminder note, the
task associated with the reminder, and the personwith the task.

Update, View and Control Windows
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--------------------------------TOOL BAR BUTTONS
Delete Reminder

Highlight the Reminder and then click the Delete Reminder
button to delete the reminder.

Open Task

Highlight the Reminder and then click the Open Task button to call
the Add/Update Task window for editing.

--------FIELD
Up to

2.2.8

Use the calendar button to choose today's date or an earlier one.

Add/Update Reminder Window
The Add/Update Reminder window is used for creating new reminders or editing existing reminders.
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Task

The name of the task will appear here.

Person

The name of the person will appear here.

Project

The name of the project will appear here.

Date

Use the Cal button to select a date.

Note

Type the reminder note here.

Remind

You have the option of sending the reminder to yourself or another
user.

Notify on startup

Mark this check box if you want the reminder to appear when
DELEGATOR is first started up.

Update, View and Control Windows
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Person Related Windows

2.3.1

Add/Update Person Window
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This window is used to identify separate people in DELEGATOR so their tasks can be tracked, and to
store information related to those people for future reference. The Person Name and User Type are the
only mandatory fields for this window. However, both the Last Name and Organization fields can be
used to sort and print the information about people. The remaining fields are for your reference and
convenience. You can cut and paste to and from these fields.
Different types of users have different access to the fields in this window. See: Person, Change Entry
for more information.

--------------------------------TOOL BAR BUTTONS
Print

Prints the information for this person.

----------------------GENERAL TAB
Person

Use up to 39 characters to uniquely identify the person.

Type

Use to select whether the new person is Open, Limited, or Private.
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First & Last Names

For the full name of the person.

Position

The position or title held by the person.

Organization

The organization employing or associated with the person.

Phone, Fax, E-mail

Each of these fields can be used for your reference.

Misc.

A user defined field of 50 characters

-------------------------------------MAILING ADDRESS TAB
Free-form text for the mail address
--------------------------COMMENTS TAB
Up to 2,000 characters of free-form text that you can use as you wish to store information about the
person.
-------------------USERS TAB
This tab is only enabled if the person type is Limited
BUTTONS
Add

Calls the Browse User Multiple Selectwindow for selecting
users
who can use this limited person.

Delete

Deletes the highlighted user from the list of users that can use this
limited person.

--------------------------DOCUMENTS TAB
This tab lets you list and associate document files with this person. When you double click on a
selected document file, it will launch the associated program and load the document file
LIST BOX
File Name

The path and file name of the document file.

Description

Your description of the file

BUTTONS
Open

Open the highlighted document file with its associated program

Add

Add a new document to the list. Calls the Update Document
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window. Select the document file with the Browse button

2.3.2

Edit

Change the file name or description of

Delete

Removes the highlighted document file from the list of associated
documents. Does not delete the file itself.

Browse People Window
The Browse People window allows you to view and - if you created the person or have edit rights - to
edit detailed information entered about that person. The window shows only those people for whom you
have view or edit rights.

--------------------------------TOOL BAR BUTTONS
Depending on the purpose of this window, some buttons may not be shown.
Add

To add a new person to DELEGATOR. Calls a blank Add/Update
Person window.

Open

To view or change the details of the highlighted person (double
clicking on the highlighted person will achieve the same result).

Delete

To remove the highlighted person from DELEGATOR. Note: All
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the tasks of the person will also be deleted. Consider making
the person inactive instead

--------TABS
By Person

Lists valid people by the name created for each person.

By Last Name

Lists people by their last name.

By Organization

Lists people by the organization with which they are associated.

---------------LIST BOX

2.3.3

Type

Type of person: User; Open; Limited; or Private.

Person

A unique name, up to 39 characters, which DELEGATOR uses to
identify each listed person.

Last Name

The last name of the person, up to 30 characters long, (may be
scrolled). This field is optional.

First Name

The first name of the person, up to 20 characters long, (may be
scrolled). This field is optional.

Organization

The organization with which the person is associated, up to 30
characters, (may be scrolled). This field is optional.

Browse People Multiple Select Window
The Browse People Multiple Select window is used to add one or more people to a Group list.

Update, View and Control Windows
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--------------------------------TOOL BAR BUTTONS
Tag/Clear

Used for selecting people to be included in a list. Each selected
person's name is marked with an asterisk (*).

Tag All

Used to select all names in a list.

Clear All

Used to clear all previously tagged names.

--------LISTS
Person

Lists people by the name created for them.

Last Name

Lists people by their Last Name

First Name

Lists people by their First Name.

Organization

Lists people by the Organization or Department with which
they are associated.
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2.4

Group Related Windows

2.4.1

Browse Groups Window
This window lets a user quickly create, change or delete Group lists. The window displays a list box
showing all existing Group lists for the user in alphabetical order.

--------------------------------TOOL BAR BUTTONS

2.4.2

Add

Calls the Add/Update Group window to create a new Group list.

Open

Lets you view or change the details of the highlighted Group list
(double clicking on the highlighted Group list will achieve the same
result).

Delete

Removes the highlighted Group list from DELEGATOR.

Add/Update Group Window
This window is used to create a new group or to view or change groups in the existing list.
Group Name

Enter up to 20 characters as a unique name or label for the Group
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list.
People in Group

A list box that shows the people currently in the Group list.

--------------------------------TOOL BAR BUTTONS
Add

Lets you add new people to the list by calling the Browse People
Multiple Selectwindow from which you can select the people you
want for the Group list.

Delete

Deletes the highlighted person from the Group list.
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2.5

Project Related Windows

2.5.1

Add New Project Window
The Add New Project window lets you create a new project. If the Project Type is Limited or Open,
other Users may add to this project any tasks they own or have received. These tasks are visible to all
the Users of this project, but they cannot be concluded, changed, or removed except by the User who
owns the task or by a System Administrator.

--------FIELD
Project Name

A unique name or label for the project (up to 30 characters).

--------------------------RADIO BUTTONS
Type

Determines who can add an assignment to this project. Open (All
users), Limited ( selected users), Private (only the User who
created the project).

--------TABS
Notes

Free form text for additional information about this project.
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If this is a Limited project, add the Users who can use this project
here. Clicking the Add button calls the Browse Users Multiple
Select window for adding new users. Highlighted users may be
deleted using the Delete button.

Browse Projects Window
This window is displays then name and type of all the projects the user is authorized to view. From this
window, the user may create new projects, view and change the details of a project, or view a time line
for the project.

--------------------------------TOOL BAR BUTTONS
Add

Calls a blank Add New Project window to create a new project.
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Open

Calls the Update Projectwindow for the highlighted project so the
user can view or change the project tasks and details.

Delete

Deletes the highlighted project from the list box and removes the
project from any tasksthat were previously part of the project. Any
open tasks remain open, but are no longer part of a project. Other
information in the tasks is not changed. Only the user that created
a Private project can delete it. Open and Limited projects can only
be deleted by a System Administrator.

Time Line

Calls the Project Time Line window to display a time line for the
project.

Update Project Window
The Update Project window lets you view or change projects. Tasks that are part of the project are
displayed in a list box which displays the name of the task, the person responsible, the task priority, its
due date, start date and date concluded. If the Project Type is Limited or Open, other Users may add to
this project any tasks they have given or received. These tasks are visible to all the Users of this project,
but they cannot be concluded, changed, or removed except by the User who owns the task or by a
System Administrator.
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--------------------------------TOOL BAR BUTTONS
Add

Calls a blank Add/Update Task window for you to create a new
task for the project.

Open

Calls the Add/Update Task window to let you view or change the
task details if you are authorized.

Print

Prints the project details and list of tasks for the project.

Go

Generates the list of tasks for the project filtered and sorted
according to the attributes you selected.

---------------------------------GENERAL CONTROLS
Project Name

A unique name or label for the project (up to 30 characters).

Type

Radio button that determines who can add a task to this project.
Open (All users), Limited ( selected users), Private (only the User
who created the project).

Inactive

If you have the authority to do so, you can check this box and
make the project inactive. An inactive project will not appear in
drop-down lists, browse windows or time line lists.

Misc.
-----------------TASKS TAB
Include tasks that are

A user defined field of 50 characters

By default, only tasks that are currently open, given by or to the
user, and not secondary are listed. Increase the tasks covered
with these check boxes:

Concluded

Include tasks that have been concluded

Secondary

Include secondary tasks

From Others

Include tasks that were added to the project by other users

Primary Sort

Sort tasks in the project by any of six options..

Second Sort

Sort tasks in the project by any of seven options.

Task List
Name

Name of the task.

Person

The person responsible for the task..

Priority

Priority ranking assigned to the task.
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Start Date

Start date assigned to the task.

Due Date

Due date assigned to the task.

Concluded

Date project was concluded.

% Done

Indicates the progress of the task.

-----------------NOTES TAB
Create, view or change up to 1,000 characters of free-form text that can be attached to the project. This
is in addition to any comments that may have been entered for individual assignments.
-----------------USERS TAB
For limited projects only. Add/remove the users who can use this project
Add

Calls the Browse Users Multiple Selectwindow for adding new
users.

Delete

Deletes the highlighted user.

--------------------------DOCUMENTS TAB
This tab lets you list and associate document files with this project. When you double click on a
selected document file, it will launch the associated program and load the document file
LIST BOX
File Name

The path and file name of the document file.

Description

Your description of the file

BUTTONS
Open

Open the highlighted document file with its associated program

Add

Add a new document to the list. Calls the Update Document
window. Select the document file with the Browse button

Edit

Change the file name or description of

Delete

Removes the highlighted document file from the list of associated
documents. Does not delete the file itself.
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Project Time Line Window
The Project Time Line window displays all tasks of a project in a graphical time line (Gantt chart). This
project time line is differs from the task time in that the project time displays all the tasks associated
with a project, regardless of their due date. A few things to note about the Project Time Line window:
Each task can have up to three color bars. Yellow shows the start and end period originally planned
(Original Start to Original End on the Add/Update Task window. Red shows the most recent plan
for the task (Start to Due/End). Blue shows the actual time used to complete the task (Start to
Concluded). If a task is partially completed, the bar for 'Actual' will be calculated on the current due
date and the percentage complete. There is no re-calculation based on today's date.
Although start dates are not mandatory for tasks, by definition they are necessary for time lines.
Thus, tasks without start dates are displayed as starting and due on the same date. For longer
display periods, the task bar cannot be reduced below a certain size. This means that bars for tasks
without a start date may not be exactly to scale.
Tasks without due dates are listed as such at the bottom of the display, if the user has chosen to
include tasks without due dates.
If a task starts before or ends after the displayed time period, < or > is shown at the edge of the
display row for the task.

---------------TOOL BAR BUTTONS

54

DELEGATOR Multi-user 4.2 Help

Add

Calls the Add/Update Task window to create a new task.

Print

Prints the time line information shown.

Go

Display the time lines for each task of the project.

-----------------FIELDS
Project

Project name is shown automatically as you call the Project Time
Line window from the Browse Projects window.

Time Scale

Select the time scale to use in displaying the time line. Days,
weeks, months, and quarters provide progressively less detail but
a longer period.

Date

Select a date that is in the period you wish to display. The arrow
buttons will move the selected date forward or back an amount
determined by the time scale you selected.

Sort

You can sort the task list by up to two criteria. For example, if you
limited the display to the tasks of a specified project, you may sort
by person and then due date.

Include tasks that are

By default, only tasks that are currently open, given by or to the
user, and not secondary are listed. Increase the tasks covered
with these check boxes:

Concluded

Include tasks that have been concluded

Secondary

Include secondary tasks

From Others

Include tasks that were added to the project by other users
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User Related Windows

2.6.1

Add/Update User Window
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The Add/Update User window is used to add Users to DELEGATOR and to change access rights or
information for existing Users. This is the only window where User information can be edited. It is
accessible only to System Administrators.
----------------------GENERAL TAB

User Name

A unique combination of up to 15 characters to identify this User.

Password

A password comprising up to 10 characters. The same 10
characters must be entered twice.

Last Name

The actual last name of the user.

First Name

The first name of the user.

Organization

The organization/department to which the User belongs.

Position

The User's position in the organization.

Phone

The User's telephone number.

Fax

The User's fax number.

Mobile

The User's mobile phone number.
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Email

The User's e-mail address.

Mailing address

The User's mailing address.

Access Level

Select System Administrator, Supervisor, or General User for this
User.

Suspended

If the User has been suspended for too many consecutive failed log
in attempts, his access rights can be reactivated by removing the
check mark from this box.

--------------------------------------------------------USER'S RIGHTS OVER OTHERS TAB

This tab lets the System Administrator set what authority the new user has over other users. The list
box shows all the other users in DELEGATOR and, for each of the users, what authority the new user
has to:
1) view the tasks given by other users to the listed user;
2) assign tasks to the listed users;
3) change tasks given by other users.
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Only users with Supervisor or System Administrator level access can change tasks given by other
users.
To give or remove authority over a specific user, double click on the check box that for that authority.
To give or remove authority for several users at once, use User Groups. Use the lookup button to select
the relevant User Group, then specify whether you want to add or remove authority for all the users in the
group, and which authorities. Click the Apply button to execute your choice.
------------------------------------------------------OTHERS' RIGHTS OVER USER TAB
This tab is the opposite of the tab above. It lists which other users can give tasks to this user, view
tasks given to this user by others, or change tasks given by other users. User groups can be used the
same way as above.
-----------------COMMENTS TAB
Free-form text for any additional information you might want to keep about this User.
--------------------------DOCUMENTS TAB
This tab lets you list and associate document files with this task. When you double click on a selected
document file, it will launch the associated program and load the document file
LIST BOX
File Name

The path and file name of the document file.

Description

Your description of the file.

BUTTONS

2.6.2

Open

Open the highlighted document file with its associated program

Add

Add a new document to the list. Calls the Update Document
window. Select the document file with the Browse button

Edit

Change the file name or description of

Delete

Removes the highlighted document file from the list of associated
documents. Does not delete the file itself.

Browse Users Window
This window provides a list box of Users with their last name, first name, organization/department and
their access level. System Administrators can use this window to add users, change information and
access rights of users, or delete users from DELEGATOR.
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--------------------------------TOOL BAR BUTTONS
Add

Calls Add/Update User Window so a new User can be added to
DELEGATOR.

Open

Calls the Add/Update User Window for the highlighted User,
allowing information to be edited.

Delete

Delete an existing User. NOTE: If you delete a user you will
also delete the tasks given and received by them. Consider
making them inactive instead

--------TABS
User Name

Sorts Users alphabetically by User Name.

Last Name

Sorts Users alphabetically by Last Name.

Organization

Sorts Users first by their organization or department, then by Last
Name.

Access Level

Sorts Users by their access level - highest to lowest.
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---------------LIST BOX

2.6.3

User Name

A user ID of up to 39 characters for the User.

Last Name

The user's surname.

First Name

The user's first name.

Organization

The organization, department or team to which the User belongs.

Access

The access level of the user. 0 - General User; 1 - Supervisor; 2 System Administrator.

Browse Users Multiple Select Window
The Browse Users Multiple Select window is used to choose which users have authority over which
other users, to select the users for Limited people and projects, and to add or remove users or to User
Group.

--------------------------------TOOL BAR BUTTONS
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Tag/Clear

Used for selecting people to be included in a list.

Tag All

Used to select all names in a list.

Clear All

Used to clear all previously tagged names.

--------LISTS

2.6.4

User Name

Lists people by their User Name.

Last Name

Lists people by their Last Name

First Name

Lists people by their First Name.

Organization

Lists people by the Organization or Department with which
they are associated.

Access

Refers to Access level assigned by the System Administrator.

Browse User Groups Window
This window is accessed by File>Users>User Groups, and is used by System Administrators to select
or edit user groups for administering User access. The list box contains only the name of the user group.
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--------------------------------TOOL BAR BUTTONS

2.6.5

Add

Create a new user group. Calls the Add/Update User Group
window.

Open

View or change the Users in the highlighted user group.

Delete

Delete the highlighted user group.

Add/Update User Group Window
The Add/Update User Group window is used to create new user groups or update information on
existing user groups. User groups should not be confused with group lists
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----------FIELDS
User Group Name

Name for the user group.

Users in Group

List of users assigned to a the user group.

--------------BUTTONS

2.6.6

Add

Calls the Browse Users Multiple Selectwindow for adding new
users to the user group.

Delete

Delete the highlighted user from the user group.

Update User Preferences Window
The Update User Preferences window is accessed by File>User Preferences. It lets you set default
choices for some DELEGATOR functions. When you use these functions, the default choice is entered
automatically.
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Default Task Entries
Priority

The default priority level for new tasks, from 1 to 9.

Person

If you expect one person to have significantly more tasks than
anyone else, you should enter their DELEGATOR name here. This
name will automatically appear as a default when you create a new
task.

Use current date......

If you want DELEGATOR to put the current date in the start date
field for new tasks, check this box.

Alerts

2.6.7

Alert me to tasks due.....

If you check this box DELEGATOR will alert you to current
reminders and tasks that are due when you start up DELEGATOR.
You can disable the alert flag for individual reminders. If you check
this box, DELEGATOR will also alert you when someone gives you
a new task or changes one of your existing tasks. Secondary
tasks do not trigger the startup alert flag.

Check every....minutes

This check box is enabled when the Alert me check box has been
checked. Use the spin buttons to choose the number of minutes.
If left at 0, DELEGATOR will only check for alerts on start up.

Change Password Window
This window allows all Users to change their own passwords. All new passwords must be entered twice.
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2.7

Other Windows

2.7.1

Add/Update Holiday Window
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The Add/Update Holiday Window allows you to add new holidays. It is accessed from File>System
Preferences>Holidays Tab>Add button.

Simply enter the date and name of the holiday and click OK.

2.7.2

Add Five Year Holiday File Window
The Add Five Year Holiday File Window provides access to the SPECA.TPS file, which contains five
years' of US public holidays. It is accessed from File>System Preferences>Holidays Tab>Add 5
Years button. You can download the five year file (speca.tps) from our DELEGATOR page at www.
madrigalsoft.com

------------BUTTON
Browse

2.7.3

Clicking this button calls the Choose Holidays file, from which you may select
SPECA.TPS.

System Preferences Window
The System Preferences window lets System Administrators set operational settings and indicate how
information is shared among Users, system-wide.
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GENERAL TAB
Use Network Log In

DELEGATOR will use the network user id as user names. The
network user id must have been entered into DELEGATOR as a
user name before it can be used. If User Network Log in is
chosen, the System Administrator can choose to skip the
DELEGATOR password when logging in, Skip password.

Save User Name Between
Sessions

If the network login is not being used, DELEGATOR can be set to
save and retrieve the most recent DELEGATOR user name for this
workstation.

Log In Tries Permitted

Sets a limit on how many login failures are permitted before the
User's access is suspended. 0 means no limit on attempts.

Private People Allowed

Allow Users to create Private people. If disallowed, only Users and
Open or Limited people may receive tasks.

Confidential Comments
Allowed

Allow Users to create comments for tasks or people entries that
only they can see

Hours Between Internal
Backups

The number of hours between DELEGATOR's internal backups.
These are NOT a substitute for regular external backups.

HOLIDAYS TAB
DELEGATOR lets you adjust the due dates and duration of repeating tasks to accommodate religious or
civic holidays. The Holidays list box includes a date and description for each holiday.
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To add a holiday, click the Add button. A blank Add/Update Holiday window will appear for you to
enter the information.
To change a holiday, highlight the name and click the Open button, or double click the holiday name.
The Add/Update Holiday window will appear for you to edit.
To delete a holiday, highlight the name and then click the Delete button.
The Add 5 Years button lets you add one or five years of public holidays. When you click the Add 5
Years button, the Add Five Years Holiday File window will appear. Click the Browse button and the
Choose Holidays File window will appear. The default file shown in the list box is SPECA.TPS, which
contains five years' of U.S. public holidays.

2.7.4

Report Preview Window
The Report Preview Window provides an opportunity to see and change how a report will be printed. It
also allows you to send the report to someone else as an e-mail or as a pdf attachment to an e-mail.

--------------------------------TOOL BAR BUTTONS
Print

Click this button when you are ready to print. Alternatively, you
may click File>Print. You may also select which pages to print by
clicking the spin buttons in the Page box.

Exit

Click this button to exit without printing. Alternatively, choose
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File>Exit.
Zoom

Click this button to obtain various views of the report before
printing.
Choose whichever view you desire from the choices of 50%, 75%,
100%, 200% and 300%. Choose Page Width if you want the
page to fill the entire screen.

Across

Use the spin buttons to display pages tiled across the window. If
you prefer to tile them down the window, click the spin buttons in
the Down box.

Save as pdf

Click this button to save your report as a pdf document.
Alternatively, choose File>Save as pdf.

Email pdf

Same as above, but calls your default e-mail program to allow you
to attach a pdf to a message. Alternatively, choose File>Email
Pdf.

How do I ...?

3.1

How do I ...?
Work with Tasks

3.1.1

Task, Add

3
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1.

Select Tasks>Add Task (1 Person) from the main menu. The Add/Update Task window will
appear. (See: Group, Add a Task For)

2.

On the GENERAL TAB, enter up to 50 characters as a name or label in the Task field. (Some
DELEGATOR functions will not display the full 50 characters without scrolling.)

3.

Click or tab to the Person field. The drop-down list contains all the current people to whom you are
authorized to give tasks. Select one of the existing people by double clicking or click the Add new
person button to create an entry for a new person. If the person is a User, select the 'Allow
person to mark progress' check box if you want them to indicate the progress of a task.

4.

Enter the priority of the task or use the spin buttons. If this is a secondarytask, check the
Secondary box.

5.

Enter the Due date for the task. Enter the date using any standard format, or click the calendar
button, from which you may select a date and then click the OK button to enter the date in the Due
field.

The information below is optional, but will likely help you organize your information.
6.

If the task is to be part of a project, click the drop-down button beside the Project field and either
select an existing project or click the Add new project button to create a new project. You may
also delete this task from a project by clicking the Remove this task from the project button.

7.

Enter the Start Date for the task. Use the calendar button to display a calendar if necessary.

8.

If you wish to add general comments, click the COMMENTS TAB and enter the comments in the
space provided. You may date stamp the comments by clicking the Date/Time button. Similarly,
the person assigned the task may add comments on the PERSON COMMENTS TAB.

9.

If you wish to add reminders about this task, click the REMINDERS TAB. Click the Add button and
enter the date when the reminder is to appear, plus a brief note, and whether you wish to be alerted
about this reminder on start up.

10. If this is to be a regularly recurring task, click the REPEATING TAB to specify when the task is to
be repeated. (See: Task , Schedule Repeat)
11. Click the OK button. (Task name, priority, person and due date are all required before the task can
be entered.)
Task , Give To More Than One Person
Task , Schedule Repeat
Task s, Change
Task s, Delete
Task s, E-mail
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Task s, View Time Line

3.1.2

Tasks, Browse
To view current tasks:

3.1.3

1.

Select Tasks>Browse Tasks from the main menu or the Browse Tasks button. The Browse Tasks
window will appear.

2.

Choose General, Project, Person or Group from the Type drop-down list.

3.

If you do not choose General, you must choose which person, project or group in the For dropdown list.

4.

To include Concluded, Secondary tasks in the display, check the boxes. By default, the display
will be limited to tasks given to or by the user. Checking the From Others box will display all
tasks the user is authorized to view.

5.

Enter a Due By date and, optionally, a Due After date.

6.

Select the Primary and Second sort order for the tasks.

7.

Click the Go button to display the tasks.

Tasks, Change
1.

From the Browse Tasks window and the Browse Projects window, double click the task you want
to change. The Add/Update Task window will appear.

2.

To make changes to the task, you must be the task owner, a System Administrator, or Supervisor
with authority over the person receiving the task.

3.

Click the OK button. (Task name, priority, person and due date are all required entries.)

Task , Add
Task , Give To More Than One Person
Task , Schedule Repeat
Task s, Delete
Task s, E-mail
Task s, View Time Line

3.1.4

Tasks, Mark Complete
To mark a task as finished or complete, you conclude it. To conclude a task, you must be the task
owner, a System Administrator, or Supervisor with authority over the person receiving the task.
1.

From the Browse Tasks window, select the task you want to conclude and click the Conclude
button.

2.

You can also conclude a task from the Add/Update Task window. Click the Conclude button, or
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enter 100 in the Percent done entry and then click OK.
For tasks with no due date, the current system date will be used as both the due date and the
concluded date.

Task , Add
Task , Give To More Than One Person
Task , Schedule Repeat
Task s, Delete
Task s, E-mail
Task s, View Time Line

3.1.5

Tasks, Delete
Only a System Administrator or task owner can delete tasks. If you are authorized to delete tasks,
proceed as follows:
1.

Select the task by double clicking on it in the Browse Tasks window.

2.

In the Add/Update Task window, click the Delete button. The task will be permanently deleted.

Task , Add
Task , Change
Task , Give To More Than One Person
Task , Schedule Repeat
Task s, E-mail
Task s, View Time Line

3.1.6

Tasks, E-mail
Tasks given to another User are automatically visible to that User. If the task is for an external person,
you can send task information to the person either in the body of the message or as a pdf attachment.
In the message body:
1.

Open the Add/Update Task window and create or select the task in the normal manner. (See:
Task , Add)

2.

Click the E-mail button. Your e-mail program will open with the e-mail address of person in the To
line, the task name in the Subject line, and the task information in the body of the message.
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As a pdf attachment:
1.

Create or select the task as usual.

2.

Click the Print button. The Report Preview Window will appear

3.

Click the E-mail button.

4.

Enter or select a name and folder for the pdf and click OK. Your default e-mail program will appear.

5.

Attach the pdf to your covering message and send.

Task , Add
Task s, Change
Task , Give To More Than One Person
Task , Schedule Repeat
Task s, Delete
Task s, View Time Line

3.1.7

Task, Schedule Repeat
If a task is to be repeated on a regular basis, DELEGATOR can automatically reschedule its due date
according to your instructions. Note: DELEGATOR makes a new task record for each occurrence rather
than simply calculating a new due date.
1.

Open the Add/Update Task window as usual for adding or changing a task.

2.

Enter all the task as usual, including an initial due date.

3.

Click the REPEATING TAB.

4.

Select one of the available options.

5.

Some of the options let you choose Business days only which excludes weekends and holidays
(see System Preferences window when determining the next due and start dates of a task.
No Repeats

Makes an existing repeating task into a non-repeating task.

Specific Weekday of the MonthFor example, the second Tuesday of every month. Select the
weekday and the occurrence in the month, from the radio buttons
in the two boxes. You may choose business days only and
select when you want the repeating to end.
Days From Start or End of The The task is due again a fixed period you can choose, which is
Month
measured from either the start or end of the month
Set Days Each Week

For example, the task is due every Tuesday and Thursday.
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Select the weekdays that you want from the list of check boxes.
Fixed Period from Current Due The task is due again a set period of days, weeks or months.
Date
Fixed Period After Last
Concluded

The task is due again a fixed period after it was last completed
(concluded). On selecting this option, you may enter the period
between the previous concluding date and the new due date in
days, weeks or months

6.

Except for Fixed Period After Last Concluded, you must specify an end date for the repeats

7.

Click the OK button.

Task , Add
Task , Change
Task , Give To More Than One Person
Task , Delete
Task s, E-mail
Task s, View Time Line

3.1.8

Task, Give To More Than One Person
You can give the same task to more than one person. This can be done two ways: using a Group list; or
using the Duplicate button when creating a task for one person. See: Group, Create; and Group, Add a
Task For for information on using Group lists to give tasks to more than one person.
Group lists should be used if you are giving the same task to several people, or if you are likely to give
another task to the same combination of people.
Clicking the Duplicate button when adding a task for one person will save the task information for that
person and create another task with the same information and a blank Person field. Enter the name of
another person and click the OK button. You can add as many people as you like, by clicking the
Duplicate button before clicking the OK button.
Task , Add
Task s, Change
Task , Schedule Repeat
Task s, Delete
Task s, E-mail
Task s, View Time Line
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Task, Reassign to Someone Else

Task, Reassign to Someone Else
The person responsible for a task always remains responsible for it, but you can create a copy of the
task that you can give to another person.
1.

Open the original task

2.

Click the Duplicate button

3.

Select another person and adjust any of the task information necessary

4.

Click OK

3.1.10 Tasks, View Time Line
To view tasks a graphical time line:
1.

Select Tasks>View Tasks Time Line from the main menu. The Time Line window appears.

2.

Use the Type drop list to choose whether the time display covers all tasks, General, or just those
limited to specific person, project, or Group list. User. If you don't choose General, use the For
drop list to select which person, project or group you want..

3.

Select the time scale you want to display, day, week, month, quarter. Selecting a 'Day' gives
you the most precision in the display but only shows a single month. Quarter will show three years
but with very limited precision.

4.

Enter a date in the period you want to view.

5.

Click the Concluded check box if you want to view all tasks that have been concluded.

6.

Click the Secondary check box if you want to include secondary tasks.

7.

Click the From Others check box if you want to see tasks assigned by others.

8.

Use the Primary Sort and Second Sort options for displaying the results.

9.

Click the Go button. The results will be displayed

Task , Add
Task , Give To More Than One Person
Task , Schedule Repeat
Task s, Change
Task s, Delete
Task s, E-mail
Report, Save as pdf
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3.1.11 Old Tasks, Purge
You may permanently remove old tasks that were concluded before a date that you specify. Caution: be
sure you have backed up DELEGATOR files before attempting this, and make sure no one else is using
DELEGATOR at the time.
1.

Select Tasks>Purge Old Tasks. The Purge Old Tasks window will appear.

2.

Use the calendar button to enter a date. All tasks concluded before this date will be removed.

3.1.12 Tasks, Search
You may use the search capabilities of DELEGATOR to find a task if you know a phrase that may apply
to that task.
1.

Select Tasks>Search Tasks from the main menu or use the Search Tasks button. The Search
Tasks window will appear.

2.

Enter a phrase in the Search Phrase field, and if it is case sensitive check the Case Sensitive
check box.

3.

If you want to limit your search to a specific Person, Project, or Due date range, enter them using
the calendar buttons or drop lists.

4.

Click the Go button. Any tasks that meet the selected criteria will be displayed.

3.1.13 Reminders, View Current
To view all undeleted reminders that are scheduled to appear by a specified date:
1.

Select Tasks>View Reminders from the main menu. The View Current Reminders window
appears. The date field will default to today's date and the display will show your reminders by date
with associated tasks and reminder notes.

2.

If you highlight a reminder and click the Open button, the Add/Update Task window will appear for
you to amend any information.

3.

If you wish to delete a reminder, highlight it and click the Delete Reminder button to permanently
remove the reminder.
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3.1.14 Reminders, Add or Change
To add a new reminder:
1.

Select the task you want create the reminder for using the Browse Tasks window.

2.

In the Add/Update Tasks window, click the Reminders Tab and then click the Add button. The
Add/Update Reminder window will appear.

3.

Enter the date to be reminded on with the calendar button, what the reminder is for in the Note
field, and whether the reminder is for you or for the person receiving the task. Check the Notify
on start up box if you want to be reminded as soon as you begin a DELEGATOR session.
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Work with People

3.2.1

Person, Add Entry For
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This procedure does not apply to people who are also DELEGATOR users. System Administrators can
create Users using the Add/Update Users window
1.

Select People>Add Person from the main menu. The Add/Update Person window will appear.

2.

Enter a unique name for the person (up to 39 characters for the person).

3.

Select the Type of Person entry
Open

Only System Administrators may change the Name, Last Name,
First Name, or Type of person. The Supervisor who originally
created this person entry and System Administrators may make
changes to the remaining fields.

Limited

Only System Administrators may change the Name, Last Name,
First Name, or Type of person. The Supervisor who originally
created this person and System Administrators may make
changes to the remaining fields. If you select Limited, the Users
Tab becomes enabled.

Private

Only the User who created this person or a System Administrator
can change the information for this person except for the Type of
Person. Only a System Administrator or Supervisor can make a
Private person Open or Limited if they originally created the Private
person entry.

4.

Fill in the remaining fields as needed. Use the Mailing Address Tab to fill in a physical mailing
address and use the Comments Tab for any comments.

5.

If the Limited type was chosen on the General Tab, you may add users who can assign tasks to
this person. Clicking the Add button on the Users Tab calls the Browse Users Multiple Select
window for selecting users.

6.

Click the OK button.

Person, View or Change Entry
Person, Delete Entry
Person, View Task s For

3.2.2

Person, Change Entry
1. Select People>View People from the main menu. The Browse Peoplewindow will appear with the
name of every person you are authorized to view.
2. Double click the person you wish to view. The Add/Update Person window appears with all the
information that has been entered for that person.
3. Depending on the Type of Person and your access rights, you can make changes to some or all the
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displayed information.
User

The Name, Last Name, or First Name can be changed only by
System Administrators using the Add/Update User window.
System Administrators may make changes to the remaining
information fields.

Open

Only System Administrators may change the Name, Last Name,
First Name, or Type of person. The Supervisor who originally
created this person entry and System Administrators may make
changes to the remaining fields.

Limited

Only System Administrators may change the Name, Last Name,
First Name, or Type of person. The Supervisor who originally
created this person and System Administrators may make
changes to the remaining fields.

Private

Only the User who created this person or a System Administrator
can change the information for this person except for the Type of
Person. Only a System Administrator or Supervisor can make a
Private person Open or Limited if they originally created the Private
person entry.

4. Click the OK button to save the amended information.
Person, Add
Person, Delete
Person, View Task s For

3.2.3

Person, Delete Entry
Only a System Administrator, or the Supervisor who created the person, can delete an Open or Limited
person. Users can only be deleted by System Administrators using the Add/Update window. Private
people can only be deleted by the user that created them or a System Administrator.
PLEASE NOTE: When you delete a person Personfrom DELEGATOR, you also delete all their
tasks. Instead of deleting a person, consider making the person inactive. That way you can make them
active again in the future to view their tasks.
1.

Select People>View People from the main menu. The Browse People window will appear and
display every person you are authorized to view.

2.

Highlight the person you wish to delete and click the Delete button. If you are not authorized to
delete the person, the transaction will be canceled.

3.

Choose how you want to dispose of the person's tasks.

4.

Confirm the deletion when prompted.

How do I ...?
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Person, Add Entry For
Person, View or Change Entry
Person, View Task s For

3.2.4

Person, Make Inactive
1.

Open the person record from the Browse People window.

2.

Check the inactive box

3.

Click OK

The person will no longer show up in any drop lists or other functions for selecting a person.

3.2.5

Person, View Tasks For
To view all tasks for one person that have not been concluded:
1.

Select Tasks>Browse Tasks from the main menu. The Browse Tasks window appears.

2.

From the Type drop-down list select Person, and from the For drop-down list select the person
whose tasks you wish to view.

3.

If you wish to limit the tasks to those due before a certain date, enter the date in the Due Date
field.

4.

If you wish to include concluded and secondary tasks and those assigned by persons other than
you, click the appropriate check boxes.

5.

Select sort order.

6.

Click the Go button. Tasks for that person which meet the specified criteria will be displayed.

7.

Use the Open button to view or change details of a highlighted task.

8.

Click the Close button.

Person, Add Entry For
Person, View or Change Entry
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Person, Delete Entry

How do I ...?

3.3

Work with Projects

3.3.1

Project, Add
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To create a project:

3.3.2

1.

Select Projects>Add Project from the main menu. The Add New Project window appears.

2.

Enter a unique name or label for the project (up to 30 characters).

3.

Select whether this project is Open, Limited or Private. If Limited, click the Users tab to select the
users who can access the project.

4.

Click the OK button to return to the Add New Project window.

Project, Add Task To
To add a new task to an existing project:
1.

Select Projects>View Projects. The Browse Projects window appears.

2.

Highlight the desired project, then click the Open button. The Update Project window appears.

3.

Click the Add button. The Add/Update Task window will appear with the Project field already filled
in.

4.

Fill in the other fields as you would any other task and click the OK button. The task will be added
to the project.

5.

Click the Go button to refresh the display in the Update Project window.

To add an existing task to a project:
1.

Find the task you want using Browse Tasks, and open it.

2.

In the Add/Update Task window, choose the project you want with the project drop list.

3.

Click the OK button the Add/Update Task window.

See: Task , Add
Project, Create
Project, View/Change Task s

3.3.3

Project, View/Change Tasks
To change an existing task in a project or delete a task from a project:
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1.

Select Projects>View Projects from the main menu. The Browse Projectswindow appears and
displays all existing projects that are available to you.

2.

Double click the project you want or highlight the project name and click the Open button. The
Update Project window appears.

3.

Choose whether to include concluded or secondary tasks, and whether to include tasks that are
given by other users. If For Others is unchecked, the display only includes those tasks given by or
to the user. Select the sort order and then click the Go button. All tasks meeting the selected
criteria will appear.

4.

Highlight the desired task and click the Open button. If you are authorized to view or change the
details of the task the Add/Update Taskwindow will appear with the task information.

5.

When you are finished viewing or editing the task, click the OK button.

Project, Create
Project, Add Task

3.3.4

Project, View TIme Line
To view all tasks of a project in a graphical time line or Gantt chart

3.3.5

1.

Select Projects>View Projects from the main menu or use the View Projects button. The
Browse Projects window will appear.

2.

Highlight the project you want to display and then click the Time Line button. The Project Time
Line window will appear and display the name of the selected project

3.

Select the time scale you want to display, day, week, month, quarter. Selecting a 'Day' gives
you the most precision in the display but only shows a single month. Quarter will show three years,
but with very limited precision.

4.

Enter a date in the period you want to view.

5.

Select the sort order and then choose whether to include concluded or secondary tasks, and
whether to include tasks that are given by other users. If For Others is unchecked, the display only
includes those tasks given by or to the user.

6.

Click the Go button. All tasks for the project that meet the selection criteria will be displayed in
three horizontal bars

Project, Delete
Only the Supervisor who created the project or a System Administrators can delete an open or limited
project from DELEGATOR, and private projects can only be deleted from the user that created them.

How do I ...?
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A deleted task is no longer accessible for any DELEGATOR functions, so you may want to make the
project inactive instead.
Deleting a project does not delete the tasks associated with it. You must choose to remove or leave the
reference to the deleted project in the related tasks.

3.3.6

1.

Select Projects>View Projects from the main menu. The Browse Projects window appears and
displays all existing projects that are available to you.

2.

Highlight the project you want to delete and click the Delete button. When asked confirm deletion
instead of inactive and choose whether to remove the project reference from existing tasks.

Project, Make Inactive
To make a project inactive:
1.

Select Projects>View Projects from the main menu. The Browse Projects window appears and
displays all existing projects that are available to you

2.

Double click the project you want or highlight the project name and click the Open button. The
Update Project window appears.

3.

Check the Inactive box and then click OK.

84

DELEGATOR Multi-user 4.2 Help

3.4

Work with Groups

3.4.1

Group, Create
1.

Select People>Group Lists from the main menu. The Browse Groups window appears.

2.

Click the Add button. The Add/Update Group window appears.

3.

Enter the a name or label for the Group Name (up to 20 characters).

4.

Click the Add button. The Browse People Multiple Select window appears.

5.

Highlight the people you want for the Group list and then click the OK button.

6.

You will be returned to the Add/Update Group window with your selections added to the People
in Group list.

7.

Click the OK button.

Group, View
Group, View Task s For
Group, Add a Task For
Group, Change
Group, Delete

3.4.2

Groups, View
1. Select People>Group Lists from the main menu. The Browse Groups
window appears.
You may use this window to change, delete or add groups, or add tasks for specific groups.
***
Group, Create
Group, View Task s For
Group, Add a Task For
Group, Change
Group, Delete

3.4.3

Group, View Tasks For
You can view all the tasks of the people on a Group list, with the Time Line window or the Browse Tasks
window. In both cases, select Group from the Type drop list field and select the specific group you want
from the For drop list

How do I ...?
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Groups, View
Group, Add a Task For
Group Change
Group, Create
Group, Delete

3.4.4

Group, Add a Task For
1.

Select Tasks>Add Task (Group) from the main menu. The Add Task to a Group window appears.

2.

Enter up to 50 characters as a name or label in the Task field.

3.

Select an existing group name from the Group drop-down list.

4.

Place a check mark in the check box if the people in the group list can mark the progress of the
their task.

5.

Enter the priority of the task or use the spin buttons. If this is a secondary task, check the
Secondary box.

6.

Enter the Due date for the task. You can enter the date using any standard format, or you can
click the calendar button to call a pop-up calendar from which you can choose the date.

7.

Enter a Start date (optional).

8.

If the task is to be part of a project, click the drop-down button beside the Project field and select
an existing project. You may also use the Add new button beside the project field to create a new
project. If you make a mistake and need to delete the project, use the Delete button next beside
it.

10. If you wish to add general comments, click the COMMENTS TAB, and enter the comments in the
space provided.
11. If this is to be a regularly recurring task, click the REPEAT TAB and then select one of the radio
buttons to specify when the task is to be repeated. (See: Task , Schedule Repeat.
12. Click the OK button. (Task name, priority, group and due date are all required before the task can
be entered.)
Tip: Using a group list gives the same task to several people. However, once the tasks have been given
they must be managed as if they were given to each person individually.
Sometimes users want to treat a task given to a group as though it were given to a single person. In
other words, it is one task that they can monitor and update only once instead of having to
individually monitor each user of the group. In that case, they should create a Limitedperson to
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stand in for the group and then authorize each of the users in the group to use that Limited person.
Group, View
Group, View Task s For
Group, Change
Group, Create
Group, Delete

3.4.5

Group, Change
1.

Select People>Group Lists from the main menu. The Browse Groups window appears.

2.

Double click the Group Name you wish to change (or highlight the Group Name and click the Open
button). The Add/Update Group window appears with the Group information.

3.

To add new people to the Group list, click the Add button. The Browse People Multiple Select
window appears. Highlight the people you want to add to the Group then click the OK button.

4.

To delete a person from the Group list, highlight the person's name and click the Delete button.
Confirm the deletion when prompted.

5. Click the OK button to save the changed Group list.
***
Group, View
Group, View Task s For
Group, Add a Task For
Group, Create
Group, Delete

3.4.6

Group, Delete
1.

Select People>Group Lists from the main menu. The Browse Groups window appears.

2.

Highlight the Group you wish to remove and then click the Delete button. Confirm the deletion when
prompted.

Group, View
Group, View Task s For
Group, Add a Task For

How do I ...?
Group Change
Group, Create
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3.5

Work with Users

3.5.1

Users, Browse
To view a list of DELEGATOR users:

3.5.2

1.

Select File>Users>Add/Edit Users from the main menu. The Browse Users window will appear.

2.

To access complete information about a User, highlight the User's name and click the Open button.
The Add/Update User window will appear.

User, Add or Change
Only System Administrators can add or change Users.

3.5.3

1.

Select File>Users>Add/Edit Users from the main menu. The Browse Users window appears.

2.

Click the Add button to add a new User, or highlight an existing User on any of the three tabs User Name, Last Name, Department - and click the Open button. The Add/Update User window
appears.

3.

Enter or change the person's User Name up to 39 characters.

4.

Enter a password between 5 and 10 characters. Do this twice.

5.

If desired, enter the first and last name, the department or organization of the User and position.

6.

If desired, also enter Phone, Fax, Mobile phone and E-mail information. You may also enter a
Mailing address.

7.

Select the access level of the User.

8.

Use the User's Rights Over Others tab and the Others' Rights Over User tab to specify the
user's rights to give tasks, view task, and change tasks of other users, and the rights of other users
to give, view, and change the tasks of this user.

9.

Click the OK. button.

User, Make Inactive
1.

Open the Browse Users window from File>Add/Edit Users.

2.

Select the user by double clicking on him or her.

3.

In the Add/Update User window, check the Inactive box

4.

Click OK.

The user will no longer appear in drop lists or other functions for selecting users. The tasks given to and
received by the user remain.

How do I ...?

3.5.4
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Users, Add to Group
To add Users to a group:
1. Select File>Users>User Groups>Add button>Add/Update User Group>Add button. The Browse
Users Multiple Select window appears.
2. Highlight the users you want to add to the user group and click the OK button. The users will appear
on the Add/Update User Group window.
3. Enter a name for the user group if it is a new group.
4. Click OK.

3.5.5

User Groups, Browse
Only System Administrators may use the Browse User Groups window to select or edit user groups for
administering User access. The list box contains only the name of the user group.
To view a list of User Groups:

3.5.6

1.

Select File>Users>User Groups from the main menu. The Browse User Groups window will
appear and display User Groups currently entered in DELEGATOR.

2.

To access more information about any group, highlight its name and then click the Open button.
The Add/Update User Group window appears.

3.

You may use the Add or Delete buttons to add or remove users from any user group.

User Groups, Create or Change
System Administrators can create or change user groups by:
1.

Select File>Users>User Groups from the main menu. The Browse User Groups window appears.

2.

To create or change a user group, click the Add button. The Add/Update User Group window
appears.
To change an existing user group, highlight the user group and click the Open button. The Add/
Update User Group window appears. Make the necessary changes.

3.

Enter a unique name for the user group if creating a new user group. Press the Tab key.

4.

In the Add/Update User Group window, click the Add button to add Users to the user group. The
Browse Users Multiple Select window appears for selecting one or more Users.

5.

Select the Users and click the OK button. The Browse Users Multiple Select window will close
and you will be returned to the Add/Update User Group window. Click the OK button.

6.

In the Browse User Groups window, click the Close button.
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User Preferences, Set
Each Usercan set his own default value preferences for tasks and startup alerts.

3.5.8

1.

Select File>User Preferences from the main menu. The Update User Preferences window
appears.

2.

Enter the default priority level from 1 (most important) to 9 (least important).

3.

Enter the DELEGATOR name of the default person.

4.

Check whether you want to be alerted on startup to current reminders and tasks that are due.
When this check box is checked, you may also choose how often you want DELEGATOR to alert
you.

5.

Click the OK button.

Password, Change
Every DELEGATOR User can change his own password.
1. Select File>Change Passwords from the main menu. The Change Passwordwindow appears.
2. Enter the new password in the top field.
3. Enter the exact same password in the lower field.
4. Click the OK button.

How do I ...?

3.6

Work with Reports

3.6.1

Report, Print
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Within any window where you have generated a report:

3.6.2

1.

Click the Print button. Another window may appear asking whether or not you wish to include
certain kinds of information in the report. Click the appropriate check boxes and then click the
Close button. The Report Review Window will appear.

2.

Preview the report using the zoom controls or page layout controls.

3.

When you are ready to continue, click the Print button.

Report, Save as pdf
To save a report as a pdf file:
Within any window that has a Print button:

3.6.3

1.

Click the Print button. Another window may appear asking whether or not you wish to include
certain kinds of information in the report. Click the appropriate check boxes and then click the
Close button. The Report Review Window will appear.

2.

Preview the report using the zoom controls or page layout controls.

3.

If you are ready to continue, click the Save as pdf button.

4.

Choose a file name and folder for the file and click Save.

Report, E-mail
You can e-mail a pdf document of any printed report.
Within any window where that has a Print button:
1.

Click the Print button. Another window may appear asking whether or not you wish to include
certain kinds of information in the report. Click the appropriate check boxes and then click the
Close button. The Report Review Window will appear.

2.

Preview the report using the zoom controls or page layout controls.

3.

When you are ready to continue, click the E-mail as pdf button.

4.

Select a name and folder for the pdf file and click Save.

5.

Your system's default e-mail program will be called automatically. Attach the pdf to your covering
message as you would any other attachment. (To ensure compatibility with the widest number of
potential e-mail programs, the pdf document is not automatically attached to your message.)
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3.7

Miscellaneous

3.7.1

System Preferences, Set
System Preferences determine how information is shared among DELEGATOR users. Only System
Administrators can set System Preferences.
To change System Preferences:
1.

Select File>System Preferences from the main menu. The System Preferences window
appears.

2.

On the General Tab, click the Use Network LogIn check box if you wish to allow Users to use
their network login as the login for DELEGATOR. Once this check box is clicked, the option of
allowing Users to skip their password becomes available.

3.

When the Use Network LogIn is not chosen, you may instruct DELEGATOR through the Save
User Name Between Sessions check box to allow user names to be carried over from session to
session.

4.

Enter how many failed login attempts will be allowed before a User's access is suspended. If set to
0, there is no limit on the number of attempts allowed.

5.

Select whether Private people are to be allowed. While the Private people feature is very useful, it
does not work well if you choose to allow all users to see tasks of all people (see below). Your
organization may have other reasons for not allowing the creation of Private people.

6.

Select whether to allow confidential comments for tasks and people. Confidential comments are
only visible to the Users who create them.

7.

Enter the hours between DELEGATOR's internal backups. DELEGATOR does an internal backup of
the database on a regular basis. This internal backup is NOT a substitute for regular backups to
external media, but it may provide a more recent version of your database than your external back
up. The most recent backup is labeled dlgdata.bk1, and the previous backup is labeled dlgdata.bak.
Setting this field to 0 disables the internal backup.

8.

On the Holidays Tab click the Add button. This calls the Add/Update Holiday window for adding
holidays to DELEGATOR. Holidays are used with some types of repeat task scheduling

9.

The Delete button on the Holidays Tab is used to delete an existing holiday.

10. If you wish to add five years' of US public holidays, click the Add 5 Years button. It calls the Add
Five Year Holiday File window, which then accesses a file containing the list of holidays.

3.7.2

Use ODBC to Access DELEGATOR Data
DELEGATOR Multi-user uses Open Data Base Connectivity, ODBC. This allows customers to use their
own database managers and spreadsheets to generate reports using DELEGATOR data. To access
DELEGATOR, customers must purchase the 32-bit ODBC driver for Topspeed format files. This driver
can be ordered from Madrigal Soft Tools.

How do I ...?

3.7.3
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Holiday, Add
To add a holiday to DELEGATOR, select File>System Preferences>Holidays Tab>Add button. The
Add/Update Holiday window will appear.

3.7.4

1.

Type a date for the holiday. If you prefer, use the calendar button to select a date.

2.

Type the name of the holiday in the Description field.

3.

Click the OK button.

Holidays, Add Next Five Years
To add the next five years' of US public holidays to DELEGATOR, select File>System
Preferences>Holidays Tab>Add 5 Years button. The Add Five Year Holiday File window will
appear.
1.

Click the Browse button. The Choose Holidays file will appear, from which you may select the
SPECA.TPS file. It contains the next five years' of US public holidays.

2.

Click the OK button

94

4
4.1
4.1.1

DELEGATOR Multi-user 4.2 Help

Definitions and Terms
Definitions
Alert
Alert
DELEGATOR can alert you to current reminders and tasksdue each time you start it up. Every reminder
can be toggled to trigger or not trigger the alert. Secondary tasks never trigger the alert.

4.1.2

Browse
Browse
Scroll through a list of tasks, people, group lists or projects. Depending on the function that you are
browsing, you can select, add, change or delete items from the list.

4.1.3

Comments
Comments
Each task can have General, Confidential and Person comments. General and Person comments can
have up to 2,500 characters of free-form text, while Confidential comments can have 1,000. Confidential
comments are not included if you print off a single task information sheet.
Confidential comments are not visible to anyone except the user who created them. Even System
Administrators cannot see them using DELEGATOR. However, they are not encrypted and a technically
sophisticated person with appropriate utilities could read some or all of them if they had access to
DELEGATOR data files.
Person comments can only be edited by the Person, but are visible by all who have view rights to the
task.

4.1.4

Conclude
Conclude
When a task has been completed or canceled, you conclude the task.
Concluding a task enters the current system date as the Concluded date for the task and enters 100 in
percent done. If the task does not have a due date, concluding it also enters the current system date as
the due date. Concluding a task removes any undeleted reminders associated with the task.
To re-open a concluded task, set the Browse Tasks window to include concluded tasks, then select
the task in question and then delete the concluded date from the task information .

4.1.5

Field
Field
A small area in a window that receives and displays your input.

4.1.6

Group List
Group List
Group list is a list of some of the people entered in DELEGATOR. A Group list can be used to give the
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same task to several people at one time. You can also use Group lists to monitor or review the tasks of
a specific group of people. A person can be included in any number of Group lists.
Each user maintains their own Group lists.
A Group list should not be confused with a User Group. A User Group is solely to assist System
Administrators and Supervisors in administering DELEGATOR.

4.1.7

Inactive
A person or project that is inactive will not show up on any drop lists for selection for tasks, groups,
reports, or views. They do show up in Browse windows for administration.

4.1.8

Limited
Limited
A Limited person is a non-user who can be given tasks by a select list of Users. The same is true for
projects. Only the selected Users can give tasks to that person or for that project. Only those Users can
view the tasks of the Limited person or project.

4.1.9

Log in
Log in
The default initial user ID is FIRST USER and the default initial password is FIRST PASS.
All Users must enter their unique user ID and the correct password to use DELEGATOR™ Multi-User.
User IDs and initial passwords are assigned by a System Administrator. If a User fails to enter the
correct password after a preset number of tries, his access rights are suspended and must be reset by a
System Administrator.
The System Administrator can also set DELEGATOR to use the network user id as the DELEGATOR
user name in System Preferences. To do so, they must enter the network user id as the user name for
each user they want.

4.1.10 Open
Open
An open person or project is one that can be given tasks by any DELEGATOR user.

4.1.11 Person
Person
A person is the individual who has been given the task. People can be User, Open, Limited or Private.
People who are not Users are external.

4.1.12 Priority
Priority
The importance of a task from 1 (most important) to 9 (least important).
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4.1.13 Private
Private
Persons or projects that can only be used by the User who created them.

4.1.14 Project
Project
A group of related tasks that you want to track together. A project consists of a name or label for the
project (up to 30 characters) and a list of the tasks.

4.1.15 Reminder
Reminder
Reminders are brief notes that prompt you to do something concerning a task on a particular day.
Reminders are not a permanent part of the task information. A reminder can be for either the user that
create the task or the person that received it.
Reminders appear in the View Current Reminderswindow. If you do not delete a reminder, it will
continue to appear until you do delete it.
Concluding a task removes any undeleted reminders associated with that task.

4.1.16 Repeat Task
Repeat Task
A Repeat Task is one that recurs regularly. Each repeat task gets a separate date record for each
occurrence, making it easy to track completed tasks and plan for future tasks. There are several options
for repeat tasks some of which let you choose to calculate the next due and start date by business day
or calendar day.

4.1.17 Secondary Tasks
Secondary Tasks
Secondary tasks can be excluded from browse windows and reports. Secondary tasks let you keep
information on large numbers of current or future tasks without cluttering up your browses or reports.
Good examples are minor tasks in a larger project, or good ideas that cannot be dealt with now or any
specific time in the future.

4.1.18 Summary Format
Summary Format
Summary formats are available for printed reports of and project reports. Summary formats limit
assignment information to a row comprising the assignment name, the name of the person responsible
for the assignment, priority and due date. If the summary is for a Project Report, the concluded date is
also present.

4.1.19 Supervisor
Supervisor
In addition to the basic access rights of a General User, a Supervisor has authority to create Open and
Limited projects and people. Also, a Supervisor has the right to change tasks given to Users specified
by the System Administrator.
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4.1.20 System Administrator
System Administrator
A System Administrator has the highest user access and is responsible for user administration, setting
overall system preferences, and maintaining the DELEGATOR database. To carry out these functions,
the System Administrator can view and change any information in the DELEGATOR database except
confidential comments. Because of their powerful access rights, there should be very few System
Administrators, but at least two.

4.1.21 Task
Task
A task is any task, assignment, job or goal given by a User to another User, themselves or an external
person. A task consists of a task name, a priority, a due date, and a person who is responsible for the
task. Tasks can be Repeating (occur more than once). The same task can be given to several people
using a Group list (See: Task, Give To More Than One Person)
The creator of the task is the task's "owner." With the exceptions below, only the task's owner can
change any of the information in a task. For most functions, only the recipient of the task and its owner
can view the task, unless System Preferences have been set to display all tasks. Users can view
tasks given by others to Open people, Limited people for whom they are authorized, and other Users for
whom they have view access rights. System Administrators can view and change all the tasks of
everyone, and a Supervisor with authority over the user receiving the task can also change it.

4.1.22 Task Owner
Task Owner
The User who creates a task is the Owner of it. Except for System Administrators,, and Supervisors with
authority over the user receiving the task, only the Owner of a task can change any of the information in
the task.

4.1.23 User
User
Someone who has a valid DELEGATOR user name. User also refers to the type of person who
corresponds to the DELEGATOR user name. All Users are also People in DELEGATOR, but not all
People are Users

4.1.24 User Group
User Group
A list of users which is used to help administer users' authority over other users, or rights to use Limited
people or projects. A user can be part of several user groups, and a group can have any number of
users.
A User Group should not be confused with a Group list. A Group list can be used by any user to give
tasks to several people at once or monitor the tasks of several people.
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